US West (WA) [cf-us20] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 13:52 UTC on 26 Nov 2019.
Posted Nov 26, 2019 - 14:09 UTC
Update
We are still working to restore service, updates will be provided regularly until service is fully restored.

Regions (Updated):
- US West (WA) [cf-us20]

Impact (Updated):
- Audit log service broker is not able to handle any requests. Each customer that tries to create a new audit log service instance will not succeed. Everyone that already has an audit log instance will not be affected and they can write audit logs successfully.
Posted Nov 26, 2019 - 13:26 UTC
Identified
Since approximately 18:20 UTC on 25 Nov 2019, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- US West (WA) [cf-us20]

Impact:
- Audit log service broker is not able to handle any requests. Each customer that tries to create a new audit log service instance will not succeed. Everyone that already has an audit log instance will not be affected and they can write audit logs successfully.
Posted Nov 26, 2019 - 12:25 UTC
This incident affected: US West (Washington) [cf-us20] (All Advisories [cf-us20]).