[Identity Authentication] Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Between approximately 07:24 and 07:35 UTC on 10 Jan 2018, customers may have experienced a disruption impacting SAP Cloud Platform Identity Authentication. Customers may have been unable to authenticate with tenants of SAP Cloud Platform Identity Authentication based in the United States DC's. Service has been restored.
Posted 9 months ago. Jan 10, 2018 - 08:04 UTC
Investigating
Our monitors have indicated a possible disruption impacting authentication with tenants of SAP Cloud Platform Identity Authentication based in the United States DC's. Engineers are now investigating and an update will be provided shortly.
Posted 9 months ago. Jan 10, 2018 - 07:34 UTC