Europe (Frankfurt) [neo-eu2] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 04:21 UTC on 20 Feb 2021.
Posted Feb 20, 2021 - 04:43 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Feb 20, 2021 - 03:47 UTC
Identified
Since approximately 02:37 UTC on 20 Feb 2021, customers may have experienced a disruption on the SAP Business Technology Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Frankfurt) [neo-eu2]

Impact:
- BTP cockpit will not work for Cloud Foundry related environments
- BTP cockpit is unable to retrieve complete data from the platform
Posted Feb 20, 2021 - 02:46 UTC
This incident affected: Europe (Frankfurt) [neo-eu2] (All Advisories [neo-eu2], Cloud Cockpit [neo-eu2]).