Europe (Rot) [neo-eu1] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Between approximately 04:11 and 06:27 UTC on 24 Jul 2018, customers may have experienced a disruption on Europe (Rot) [neo-eu1] region of the SAP Cloud Platform (hana.ondemand.com). Customers may have been unable to use OAuth for authentication and authorization. Service has been restored.
Posted 26 days ago. Jul 24, 2018 - 06:48 UTC
Update
Our monitors have indicated a possible disruption on the Europe (Rot) [neo-eu1] region of the SAP Cloud Platform (hana.ondemand.com) impacting OAuth & Monitoring service. Customers might experience the disruption in validation of existing OAuth/Platform tokens and creation of new OAuth/Platform clients and/or tokens. Also, Customers might not be able to see the current metrics of the applications and Databases.
Engineers are currently investigating the issue.
Posted 26 days ago. Jul 24, 2018 - 06:12 UTC
Investigating
Our monitors have indicated a possible disruption on the Europe (Rot) [neo-eu1] region of the SAP Cloud Platform (hana.ondemand.com) impacting OAuth. Engineers are now investigating and an update will be provided shortly.
Posted 26 days ago. Jul 24, 2018 - 04:33 UTC
This incident affected: Europe (Rot) [neo-eu1] (All Advisories [neo-eu1]).