Europe (Netherlands) [cf-eu20] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Between approximately 08:31 and 10:49 UTC on 28 Sep 2018, customers may have experienced an intermediate disruption on the Europe (Netherlands) [cf-eu20] region of the SAP Cloud Platform (eu20.hana.ondemand.com). Our monitors have indicated a possible disruption on the Europe (Netherlands) [cf-eu20] region of the SAP Cloud Platform (eu20.hana.ondemand.com) impacting lifecycle management operations, as well as the pushing of the applications. Service has been restored.
Posted 3 months ago. Sep 28, 2018 - 10:58 UTC
Investigating
Our monitors have indicated an intermediate disruption on the Europe (Netherlands) [cf-eu20] region of the SAP Cloud Platform (eu20.hana.ondemand.com) impacting lifecycle management operations, as well as the pushing of the applications. Engineers are now investigating and an update will be provided shortly.
Posted 3 months ago. Sep 28, 2018 - 09:22 UTC
This incident affected: Europe (Netherlands) [cf-eu20] (Lifecycle Management [cf-eu20]).