US East (Sterling) [neo-us3] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Between approximately 03:21 and 06:40 UTC on 16 Jul 2018, customers may have experienced a disruption on the US East (Sterling) [neo-us3] region of the SAP Cloud Platform (us3.hana.ondemand.com). Service has been restored.
Posted 3 months ago. Jul 16, 2018 - 07:20 UTC
Identified
Since approximately 03:21 UTC on 16 Jul 2018, customers may have experienced a disruption on the US East (Sterling) [neo-us3] region of the SAP Cloud Platform (us3.hana.ondemand.com). Our monitors have indicated a possible disruption on the US East (Sterling) [neo-us3] region of the SAP Cloud Platform (us3.hana.ondemand.com). There was a hypervisor reboot which impacted DB's on which services like portal, webide and iot were running, collegues are working on the restoration of DB's as well as to restore service and updates will be provided as events warrant.
Posted 3 months ago. Jul 16, 2018 - 06:15 UTC
Investigating
Our monitors have indicated a possible disruption on the US East (Sterling) [neo-us3] region of the SAP Cloud Platform (us3.hana.ondemand.com). Engineers are now investigating and an update will be provided shortly.
Posted 3 months ago. Jul 16, 2018 - 03:53 UTC
This incident affected: US East (Sterling) [neo-us3] (All Advisories [neo-us3]).