US East (Ashburn) [neo-us1] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 07:31 UTC on 02 Sep 2021.

Impact (Updated):
- A general disruption is impacting the availability of applications and services (from 04:37 UTC on 02 Sep 2021 to 07:31 UTC on 02 Sep 2021)
- Document Service is unavailable (from 04:37 UTC on 02 Sep 2021 to 05:42 UTC on 02 Sep 2021)
- Lifecycle management operations for Java applications cannot be executed (from 04:38 UTC on 02 Sep 2021 to 05:44 UTC on 02 Sep 2021)
- Business Rules cannot be invoked affecting business applications (from 04:37 UTC on 02 Sep 2021 to 05:42 UTC on 02 Sep 2021)
- Business Rules artifacts cannot be deployed (from 04:37 UTC on 02 Sep 2021 to 05:42 UTC on 02 Sep 2021)
- Business Rules artifacts cannot be created, viewed, or modified (from 04:37 UTC on 02 Sep 2021 to 05:42 UTC on 02 Sep 2021)
- Business Rules service tenants cannot be managed (from 04:37 UTC on 02 Sep 2021 to 05:42 UTC on 02 Sep 2021)
- Destinations and mail addresses cannot be configured (from 04:37 UTC on 02 Sep 2021 to 05:42 UTC on 02 Sep 2021)
- Proxy mappings cannot be created or changed (from 04:37 UTC on 02 Sep 2021 to 05:43 UTC on 02 Sep 2021)
- Custom Domains cannot be configured (from 04:37 UTC on 02 Sep 2021 to 05:43 UTC on 02 Sep 2021)
- Web IDE Full-Stack is unavailable (from 04:37 UTC on 02 Sep 2021 to 05:42 UTC on 02 Sep 2021)
- BTP Cockpit will not work for Cloud Foundry related environments (from 04:37 UTC on 02 Sep 2021 to 05:42 UTC on 02 Sep 2021)
- BTP Cockpit is unable to retrieve some data from the platform (from 04:37 UTC on 02 Sep 2021 to 05:42 UTC on 02 Sep 2021)
- Extensions for SAP SuccessFactors cannot be managed (from 04:37 UTC on 02 Sep 2021 to 05:41 UTC on 02 Sep 2021)
- Alert webhook channel notifications are not available (from 04:37 UTC on 02 Sep 2021 to 07:30 UTC on 02 Sep 2021)
- Portal sites are unavailable (from 04:38 UTC on 02 Sep 2021 to 05:39 UTC on 02 Sep 2021)
- Git Service and HTML5 application deployment are unavailable (from 04:37 UTC on 02 Sep 2021 to 05:41 UTC on 02 Sep 2021)
- Logging in and out of applications protected with SAML2 is not possible (from 04:37 UTC on 02 Sep 2021 to 05:42 UTC on 02 Sep 2021)
- Forms by Adobe is unavailable (from 04:38 UTC on 02 Sep 2021 to 07:31 UTC on 02 Sep 2021)
- OData Provisioning is unavailable (from 04:37 UTC on 02 Sep 2021 to 05:42 UTC on 02 Sep 2021)
- Internet of Things management and deployment is not possible (from 04:37 UTC on 02 Sep 2021 to 05:41 UTC on 02 Sep 2021)
- OAuth/platform tokens cannot be validated or created (from 04:37 UTC on 02 Sep 2021 to 05:42 UTC on 02 Sep 2021)
- Connectivity and connections established with Connectivity are unavailable (from 04:37 UTC on 02 Sep 2021 to 05:42 UTC on 02 Sep 2021)
- Identity Provisioning Proxy systems cannot be used or administered (from 04:37 UTC on 02 Sep 2021 to 05:42 UTC on 02 Sep 2021)
- Mobile Service for SAP Fiori is unavailable (from 04:38 UTC on 02 Sep 2021 to 05:41 UTC on 02 Sep 2021)
- Applications are unable to write events into the Audit Log Service (from 04:37 UTC on 02 Sep 2021 to 05:42 UTC on 02 Sep 2021)
- Mobile Services is unavailable (from 04:37 UTC on 02 Sep 2021 to 05:41 UTC on 02 Sep 2021)
- Document Center is unavailable (from 04:37 UTC on 02 Sep 2021 to 05:42 UTC on 02 Sep 2021)
- UI Theme Designer is unavailable (from 04:37 UTC on 02 Sep 2021 to 07:30 UTC on 02 Sep 2021)
- Workflow Service workflows cannot run (from 04:37 UTC on 02 Sep 2021 to 05:42 UTC on 02 Sep 2021)
- Workflow Service workflow forms and task UIs are not available (from 04:37 UTC on 02 Sep 2021 to 05:42 UTC on 02 Sep 2021)
- Security configuration changes cannot be made and platform API tokens cannot be issued (from 04:37 UTC on 02 Sep 2021 to 05:42 UTC on 02 Sep 2021)
- Platform administrators cannot access their accounts (from 04:37 UTC on 02 Sep 2021 to 05:42 UTC on 02 Sep 2021)
Posted Sep 02, 2021 - 07:54 UTC
Update
Service is restored since 07:31 UTC on 02 Sep 2021 and we are monitoring to ensure stability.

Impact (Updated):
- A general disruption is impacting the availability of applications and services (from 04:37 UTC on 02 Sep 2021 to 07:31 UTC on 02 Sep 2021)
- Document Service is unavailable (from 04:37 UTC on 02 Sep 2021 to 05:42 UTC on 02 Sep 2021)
- Lifecycle management operations for Java applications cannot be executed (from 04:38 UTC on 02 Sep 2021 to 05:44 UTC on 02 Sep 2021)
- Business Rules cannot be invoked affecting business applications (from 04:37 UTC on 02 Sep 2021 to 05:42 UTC on 02 Sep 2021)
- Business Rules artifacts cannot be deployed (from 04:37 UTC on 02 Sep 2021 to 05:42 UTC on 02 Sep 2021)
- Business Rules artifacts cannot be created, viewed, or modified (from 04:37 UTC on 02 Sep 2021 to 05:42 UTC on 02 Sep 2021)
- Business Rules service tenants cannot be managed (from 04:37 UTC on 02 Sep 2021 to 05:42 UTC on 02 Sep 2021)
- Destinations and mail addresses cannot be configured (from 04:37 UTC on 02 Sep 2021 to 05:42 UTC on 02 Sep 2021)
- Proxy mappings cannot be created or changed (from 04:37 UTC on 02 Sep 2021 to 05:43 UTC on 02 Sep 2021)
- Custom Domains cannot be configured (from 04:37 UTC on 02 Sep 2021 to 05:43 UTC on 02 Sep 2021)
- Web IDE Full-Stack is unavailable (from 04:37 UTC on 02 Sep 2021 to 05:42 UTC on 02 Sep 2021)
- BTP Cockpit will not work for Cloud Foundry related environments (from 04:37 UTC on 02 Sep 2021 to 05:42 UTC on 02 Sep 2021)
- BTP Cockpit is unable to retrieve some data from the platform (from 04:37 UTC on 02 Sep 2021 to 05:42 UTC on 02 Sep 2021)
- Extensions for SAP SuccessFactors cannot be managed (from 04:37 UTC on 02 Sep 2021 to 05:41 UTC on 02 Sep 2021)
- Alert webhook channel notifications are not available (from 04:37 UTC on 02 Sep 2021 to 07:30 UTC on 02 Sep 2021)
- Portal sites are unavailable (from 04:38 UTC on 02 Sep 2021 to 05:39 UTC on 02 Sep 2021)
- Git Service and HTML5 application deployment are unavailable (from 04:37 UTC on 02 Sep 2021 to 05:41 UTC on 02 Sep 2021)
- Logging in and out of applications protected with SAML2 is not possible (from 04:37 UTC on 02 Sep 2021 to 05:42 UTC on 02 Sep 2021)
- Forms by Adobe is unavailable (from 04:38 UTC on 02 Sep 2021 to 07:31 UTC on 02 Sep 2021)
- OData Provisioning is unavailable (from 04:37 UTC on 02 Sep 2021 to 05:42 UTC on 02 Sep 2021)
- Internet of Things management and deployment is not possible (from 04:37 UTC on 02 Sep 2021 to 05:41 UTC on 02 Sep 2021)
- OAuth/platform tokens cannot be validated or created (from 04:37 UTC on 02 Sep 2021 to 05:42 UTC on 02 Sep 2021)
- Connectivity and connections established with Connectivity are unavailable (from 04:37 UTC on 02 Sep 2021 to 05:42 UTC on 02 Sep 2021)
- Identity Provisioning Proxy systems cannot be used or administered (from 04:37 UTC on 02 Sep 2021 to 05:42 UTC on 02 Sep 2021)
- Mobile Service for SAP Fiori is unavailable (from 04:38 UTC on 02 Sep 2021 to 05:41 UTC on 02 Sep 2021)
- Applications are unable to write events into the Audit Log Service (from 04:37 UTC on 02 Sep 2021 to 05:42 UTC on 02 Sep 2021)
- Mobile Services is unavailable (from 04:37 UTC on 02 Sep 2021 to 05:41 UTC on 02 Sep 2021)
- Document Center is unavailable (from 04:37 UTC on 02 Sep 2021 to 05:42 UTC on 02 Sep 2021)
- UI Theme Designer is unavailable (from 04:37 UTC on 02 Sep 2021 to 07:30 UTC on 02 Sep 2021)
- Workflow Service workflows cannot run (from 04:37 UTC on 02 Sep 2021 to 05:42 UTC on 02 Sep 2021)
- Workflow Service workflow forms and task UIs are not available (from 04:37 UTC on 02 Sep 2021 to 05:42 UTC on 02 Sep 2021)
- Security configuration changes cannot be made and platform API tokens cannot be issued (from 04:37 UTC on 02 Sep 2021 to 05:42 UTC on 02 Sep 2021)
- Platform administrators cannot access their accounts (from 04:37 UTC on 02 Sep 2021 to 05:42 UTC on 02 Sep 2021)
Posted Sep 02, 2021 - 07:41 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.

Impact (Updated):
- A general disruption is impacting the availability of applications and services (since 04:37 UTC on 02 Sep 2021)
- Document Service is unavailable (from 04:37 UTC on 02 Sep 2021 to 05:42 UTC on 02 Sep 2021)
- Lifecycle management operations for Java applications cannot be executed (from 04:38 UTC on 02 Sep 2021 to 05:44 UTC on 02 Sep 2021)
- Business Rules cannot be invoked affecting business applications (from 04:37 UTC on 02 Sep 2021 to 05:42 UTC on 02 Sep 2021)
- Business Rules artifacts cannot be deployed (from 04:37 UTC on 02 Sep 2021 to 05:42 UTC on 02 Sep 2021)
- Business Rules artifacts cannot be created, viewed, or modified (from 04:37 UTC on 02 Sep 2021 to 05:42 UTC on 02 Sep 2021)
- Business Rules service tenants cannot be managed (from 04:37 UTC on 02 Sep 2021 to 05:42 UTC on 02 Sep 2021)
- Destinations and mail addresses cannot be configured (from 04:37 UTC on 02 Sep 2021 to 05:42 UTC on 02 Sep 2021)
- Proxy mappings cannot be created or changed (from 04:37 UTC on 02 Sep 2021 to 05:43 UTC on 02 Sep 2021)
- Custom Domains cannot be configured (from 04:37 UTC on 02 Sep 2021 to 05:43 UTC on 02 Sep 2021)
- Web IDE Full-Stack is unavailable (from 04:37 UTC on 02 Sep 2021 to 05:42 UTC on 02 Sep 2021)
- BTP Cockpit will not work for Cloud Foundry related environments (from 04:37 UTC on 02 Sep 2021 to 05:42 UTC on 02 Sep 2021)
- BTP Cockpit is unable to retrieve some data from the platform (from 04:37 UTC on 02 Sep 2021 to 05:42 UTC on 02 Sep 2021)
- Extensions for SAP SuccessFactors cannot be managed (from 04:37 UTC on 02 Sep 2021 to 05:41 UTC on 02 Sep 2021)
- Alert webhook channel notifications are not available (since 04:37 UTC on 02 Sep 2021)
- Portal sites are unavailable (from 04:38 UTC on 02 Sep 2021 to 05:39 UTC on 02 Sep 2021)
- Git Service and HTML5 application deployment are unavailable (from 04:37 UTC on 02 Sep 2021 to 05:41 UTC on 02 Sep 2021)
- Logging in and out of applications protected with SAML2 is not possible (from 04:37 UTC on 02 Sep 2021 to 05:42 UTC on 02 Sep 2021)
- Forms by Adobe is unavailable (since 04:38 UTC on 02 Sep 2021)
- OData Provisioning is unavailable (from 04:37 UTC on 02 Sep 2021 to 05:42 UTC on 02 Sep 2021)
- Internet of Things management and deployment is not possible (from 04:37 UTC on 02 Sep 2021 to 05:41 UTC on 02 Sep 2021)
- OAuth/platform tokens cannot be validated or created (from 04:37 UTC on 02 Sep 2021 to 05:42 UTC on 02 Sep 2021)
- Connectivity and connections established with Connectivity are unavailable (from 04:37 UTC on 02 Sep 2021 to 05:42 UTC on 02 Sep 2021)
- Identity Provisioning Proxy systems cannot be used or administered (from 04:37 UTC on 02 Sep 2021 to 05:42 UTC on 02 Sep 2021)
- Mobile Service for SAP Fiori is unavailable (from 04:38 UTC on 02 Sep 2021 to 05:41 UTC on 02 Sep 2021)
- Applications are unable to write events into the Audit Log Service (from 04:37 UTC on 02 Sep 2021 to 05:42 UTC on 02 Sep 2021)
- Mobile Services is unavailable (from 04:37 UTC on 02 Sep 2021 to 05:41 UTC on 02 Sep 2021)
- Document Center is unavailable (from 04:37 UTC on 02 Sep 2021 to 05:42 UTC on 02 Sep 2021)
- UI Theme Designer is unavailable (since 04:37 UTC on 02 Sep 2021)
- Workflow Service workflows cannot run (from 04:37 UTC on 02 Sep 2021 to 05:42 UTC on 02 Sep 2021)
- Workflow Service workflow forms and task UIs are not available (from 04:37 UTC on 02 Sep 2021 to 05:42 UTC on 02 Sep 2021)
- Security configuration changes cannot be made and platform API tokens cannot be issued (from 04:37 UTC on 02 Sep 2021 to 05:42 UTC on 02 Sep 2021)
- Platform administrators cannot access their accounts (from 04:37 UTC on 02 Sep 2021 to 05:42 UTC on 02 Sep 2021)
Posted Sep 02, 2021 - 06:09 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Sep 02, 2021 - 05:12 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Sep 02, 2021 - 04:51 UTC
Identified
Since approximately 04:37 UTC on 02 Sep 2021, customers may have experienced a disruption on the SAP Business Technology Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- US East (Ashburn) [neo-us1]

Impact:
- A general disruption is impacting the availability of applications and services
Posted Sep 02, 2021 - 04:47 UTC
This incident affected: US East (Ashburn) [neo-us1] (All Advisories [neo-us1], Region Access [neo-us1], Cloud Cockpit [neo-us1], Lifecycle Management [neo-us1], Web IDE [neo-us1], Portal Service [neo-us1], Mobile Services [neo-us1]).