Australia (Sydney) [cf-ap10] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 08:18 UTC on 26 Mar 2021.
Posted Mar 26, 2021 - 08:22 UTC
Identified
Since approximately 07:57 UTC on 26 Mar 2021, customers may have experienced a disruption on the SAP Business Technology Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Australia (Sydney) [cf-ap10]

Impact:
- Master Data Integration service is unavailable
Posted Mar 26, 2021 - 08:10 UTC
This incident affected: Australia (Sydney) [cf-ap10] (All Advisories [cf-ap10]).