Europe (Rot) [neo-eu1] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 10:36 UTC on 04 Jun 2021.
Posted Jun 04, 2021 - 11:34 UTC
Update
Service is restored since 10:36 UTC on 04 Jun 2021 and we are monitoring to ensure stability.
Posted Jun 04, 2021 - 11:06 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.

Impact (Updated):
- Administration of the mobile service could be sporadically unavailable.
Posted Jun 04, 2021 - 10:02 UTC
Identified
Since approximately 09:11 UTC on 04 Jun 2021, customers may have experienced a disruption on the SAP Business Technology Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Rot) [neo-eu1]

Impact:
- Administration of the mobile service could be temporarily unavailable.
Posted Jun 04, 2021 - 09:40 UTC
This incident affected: Europe (Rot) [neo-eu1] (All Advisories [neo-eu1], Mobile Services [neo-eu1]).