US East (Sterling) [neo-us3] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 13:38 UTC on 11 Oct 2019.
Posted 8 days ago. Oct 11, 2019 - 13:48 UTC
Update
Mitigation actions have been applied and we are currently monitoring to ensure stability.
Posted 8 days ago. Oct 11, 2019 - 13:13 UTC
Identified
Since approximately 11:50 UTC on 11 Oct 2019, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- US East (Sterling) [neo-us3]

Impact:
- A general disruption is impacting the availability of applications and services
Posted 8 days ago. Oct 11, 2019 - 12:02 UTC
This incident affected: US East (Sterling) [neo-us3] (All Advisories [neo-us3], Region Access [neo-us3], Cloud Cockpit [neo-us3], Lifecycle Management [neo-us3], Web IDE [neo-us3], Portal Service [neo-us3], Mobile Services [neo-us3]).