Europe (Netherlands) [cf-eu20] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 12:10 UTC on 03 Sep 2020.
Posted Sep 03, 2020 - 12:29 UTC
Update
Service is restored since 12:10 UTC on 03 Sep 2020 and we are monitoring to ensure stability.
Posted Sep 03, 2020 - 12:22 UTC
Identified
Since approximately 11:46 UTC on 03 Sep 2020, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Netherlands) [cf-eu20]

Impact:
- Lifecycle management operations cannot be executed
Posted Sep 03, 2020 - 12:12 UTC
This incident affected: Europe (Netherlands) [cf-eu20] (All Advisories [cf-eu20], Lifecycle Management [cf-eu20]).