Europe (Frankfurt) [cf-eu10] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
After further investigation we have determined there was no customer impact.
Posted Oct 29, 2020 - 14:28 UTC
Identified
Since approximately 13:52 UTC on 28 Oct 2020, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Frankfurt) [cf-eu10]

Impact:
- Lifecycle management operations cannot be executed
- Lifecycle management of subaccounts and application subscriptions may not be possible
Posted Oct 29, 2020 - 14:23 UTC
This incident affected: Europe (Frankfurt) [cf-eu10] (All Advisories [cf-eu10], Lifecycle Management [cf-eu10]).