US West (Chandler) [neo-us2] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 04:57 UTC on 08 Nov 2020.
Posted Nov 08, 2020 - 05:44 UTC
Identified
Since approximately 04:45 UTC on 08 Nov 2020, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- US West (Chandler) [neo-us2]

Impact:
- A general disruption is impacting the availability of applications and services
Posted Nov 08, 2020 - 04:54 UTC
This incident affected: US West (Chandler) [neo-us2] (All Advisories [neo-us2], Region Access [neo-us2], Cloud Cockpit [neo-us2], Lifecycle Management [neo-us2], Web IDE [neo-us2], Portal Service [neo-us2], Mobile Services [neo-us2]).