Europe (Frankfurt) [neo-eu2] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 01:12 UTC on 03 Nov 2019.
Posted Nov 03, 2019 - 01:33 UTC
Update
Planned maintenance, which was scheduled to end at 00:45 UTC, is still ongoing. Engineers are working to complete the change and restore service.
Posted Nov 03, 2019 - 00:52 UTC
Identified
Since approximately 00:45 UTC on 03 Nov 2019, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Frankfurt) [neo-eu2]

Impact:
- A general disruption is impacting the availability of applications and services
Posted Nov 03, 2019 - 00:51 UTC
This incident affected: Europe (Frankfurt) [neo-eu2] (All Advisories [neo-eu2], Region Access [neo-eu2], Cloud Cockpit [neo-eu2], Lifecycle Management [neo-eu2], Web IDE [neo-eu2], Portal Service [neo-eu2], Mobile Services [neo-eu2]).