Australia (Sydney) [cf-ap20] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 17:20 UTC on 14 Oct 2021.
Posted Oct 14, 2021 - 17:36 UTC
Identified
Since approximately 16:53 UTC on 14 Oct 2021, customers may have experienced a disruption on the SAP Business Technology Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Australia (Sydney) [cf-ap20]

Impact:
- Provisioning of backing services is not possible
Posted Oct 14, 2021 - 17:20 UTC
This incident affected: Australia (Sydney) [cf-ap20] (All Advisories [cf-ap20]).