Europe (Rot) [neo-eu1] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 07:39 UTC on 04 Jun 2021.
Posted Jun 04, 2021 - 09:05 UTC
Identified
Since approximately 07:14 UTC on 04 Jun 2021, customers may have experienced a disruption on the SAP Business Technology Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Rot) [neo-eu1]

Impact:
- A general disruption is impacting the availability of applications and services
Posted Jun 04, 2021 - 07:25 UTC
This incident affected: Europe (Rot) [neo-eu1] (All Advisories [neo-eu1], Region Access [neo-eu1], Cloud Cockpit [neo-eu1], Lifecycle Management [neo-eu1], Web IDE [neo-eu1], Portal Service [neo-eu1], Mobile Services [neo-eu1]).