Australia (Sydney) [neo-ap1] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 06:51 UTC on 19 Feb 2021.

Impact (Updated):
- OData Provisioning is intermittently unavailable
Posted Feb 19, 2021 - 07:03 UTC
Identified
Since approximately 06:05 UTC on 19 Feb 2021, customers may have experienced a disruption on the SAP Business Technology Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Australia (Sydney) [neo-ap1]

Impact:
- OData Provisioning is unavailable
Posted Feb 19, 2021 - 06:24 UTC
This incident affected: Australia (Sydney) [neo-ap1] (All Advisories [neo-ap1]).