US West (Chandler) [neo-us2] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 18:40 UTC on 12 Dec 2019.
Posted Dec 13, 2019 - 11:36 UTC
Update
Service is restored since 18:40 UTC on 12 Dec 2019 and we are monitoring to ensure stability.
Posted Dec 12, 2019 - 19:19 UTC
Update
We are still working on this issue and the impact remains unchanged. Database lifecycle operations (restart, upgrade, etc.) are not possible for HANA and ASE DBs. Automatic failover for High-Availability HANA systems is temporarily turned off. The next update will be provided no later than Thursday, December 12.
Posted Dec 11, 2019 - 18:08 UTC
Update
Updating to clarify the impact of this issue. We are still working on this and updates will be provided as events warrant.

Impact (Updated):
- Database lifecycle operations (restart, upgrade, etc.) are not possible for HANA and ASE DBs. Automatic failover for High-Availability HANA systems is temporarily turned off.
Posted Dec 11, 2019 - 07:38 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.

Regions (Updated):
- US West (Chandler) [neo-us2]

Impact (Updated):
- Database lifecycle operations are not possible for HANA and ASE DBs. High-Availability for HANA is temporarily turned off.
Posted Dec 11, 2019 - 06:36 UTC
Identified
Since approximately 05:00 UTC on 11 Dec 2019, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- US West (Chandler) [neo-us2]

Impact:
- Database lifecycle operations are not possible for HANA and ASE DBs. High-Availability for HANA is temporarily turned off.
Posted Dec 11, 2019 - 05:37 UTC
This incident affected: US West (Chandler) [neo-us2] (All Advisories [neo-us2]).