US East (Sterling) [neo-us3] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 07:46 UTC on 27 Apr 2019.
Posted 22 days ago. Apr 27, 2019 - 07:59 UTC
Update
We are still working to restore the service, updates will be provided regularly until service is restored.
Posted 22 days ago. Apr 27, 2019 - 07:44 UTC
Update
We are still working to restore the service, updates will be provided regularly until service is restored.
Posted 22 days ago. Apr 27, 2019 - 06:44 UTC
Update
We are still working to restore the service, updates will be provided regularly until service is restored.
Posted 22 days ago. Apr 27, 2019 - 05:46 UTC
Identified
Since approximately 03:44 UTC on 27 Apr 2019, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- US East (Sterling) [neo-us3]

Impact:
- Virtual Machines may be inaccessible
Posted 22 days ago. Apr 27, 2019 - 04:48 UTC
This incident affected: US East (Sterling) [neo-us3] (All Advisories [neo-us3]).