US East (Sterling) [neo-us3] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Between approximately 12:54 and 13:06 UTC on 07 Aug 2018, customers may have experienced a disruption on the US East (Sterling) [neo-us3] region of the SAP Cloud Platform (us3.hana.ondemand.com). Service has been restored.
Posted 4 months ago. Aug 07, 2018 - 13:16 UTC
Monitoring
Between approximately 12:54 and 13:06 UTC on 07 Aug 2018, customers may have experienced a disruption on the US East (Sterling) [neo-us3] region of the SAP Cloud Platform (us3.hana.ondemand.com). The disruption has ended and engineers are now monitoring to confirm that service has been restored.
Posted 4 months ago. Aug 07, 2018 - 13:10 UTC
Investigating
Our monitors have indicated a possible disruption on the US East (Sterling) [neo-us3] region of the SAP Cloud Platform (us3.hana.ondemand.com). Engineers are now investigating and an update will be provided shortly.
Posted 4 months ago. Aug 07, 2018 - 13:02 UTC
This incident affected: US East (Sterling) [neo-us3] (All Advisories [neo-us3], Region Access [neo-us3], Cloud Cockpit [neo-us3], Lifecycle Management [neo-us3], Web IDE [neo-us3], Portal Service [neo-us3]).