US East (VA) [cf-us10] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 14:17 UTC on 20 Nov 2020.
Posted Nov 20, 2020 - 14:38 UTC
Update
Service is restored since 14:17 UTC on 20 Nov 2020 and we are monitoring to ensure stability.
Posted Nov 20, 2020 - 14:20 UTC
Identified
Since approximately 13:52 UTC on 20 Nov 2020, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- US East (VA) [cf-us10]

Impact:
- Credential Store service instances cannot be created or modified
- Credential Store service is unavailable
Posted Nov 20, 2020 - 13:59 UTC
This incident affected: US East (VA) [cf-us10] (All Advisories [cf-us10]).