Japan (Tokyo) [cf-jp10] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 11:37 UTC on 08 Oct 2020.
Posted Oct 08, 2020 - 12:08 UTC
Identified
Since approximately 11:33 UTC on 08 Oct 2020, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Japan (Tokyo) [cf-jp10]

Impact:
- Initial logins to applications protected by Authorization & Trust Management (XSUAA) may be unsuccessful
Posted Oct 08, 2020 - 11:43 UTC
This incident affected: Japan (Tokyo) [cf-jp10] (All Advisories [cf-jp10]).