Identity Authentication - Australia - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 18:12 UTC on 15 May 2019.
Posted 4 days ago. May 15, 2019 - 19:52 UTC
Update
Service has been restored since approximately 18:12 UTC. We are now monitoring to confirm service is stable.
Posted 4 days ago. May 15, 2019 - 18:27 UTC
Identified
Since approximately 17:40 UTC on 15 May 2019, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Identity Authentication - Australia

Impact:
- Identity Authentication tenants are unavailable
Posted 4 days ago. May 15, 2019 - 17:56 UTC
This incident affected: Identity Authentication (Identity Authentication - Australia).