Europe (Frankfurt) [cf-eu10] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 08:07 UTC on 24 Aug 2021.
Posted Aug 24, 2021 - 08:24 UTC
Update
Service is restored since 08:07 UTC on 24 Aug 2021 and we are monitoring to ensure stability.

Impact (Updated):
- Feature Flags service instances cannot be created or modified (from 07:40 UTC on 24 Aug 2021 to 08:07 UTC on 24 Aug 2021)
- HANA spatial services instances cannot be created, updated or deleted (from 07:39 UTC on 24 Aug 2021 to 07:51 UTC on 24 Aug 2021)
- Initial logins to applications protected by Authorization & Trust Management (XSUAA) may be unsuccessful (from 07:39 UTC on 24 Aug 2021 to 07:49 UTC on 24 Aug 2021)
- Lifecycle management of subaccounts and application subscriptions may not be possible (from 07:39 UTC on 24 Aug 2021 to 07:49 UTC on 24 Aug 2021)
Posted Aug 24, 2021 - 08:21 UTC
Identified
Since approximately 07:39 UTC on 24 Aug 2021, customers may have experienced a disruption on the SAP Business Technology Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Frankfurt) [cf-eu10]

Impact:
- Feature Flags service instances cannot be created or modified (since 07:40 UTC on 24 Aug 2021)
- HANA spatial services instances cannot be created, updated or deleted (since 07:39 UTC on 24 Aug 2021)
- Initial logins to applications protected by Authorization & Trust Management (XSUAA) may be unsuccessful (from 07:39 UTC on 24 Aug 2021 to 07:49 UTC on 24 Aug 2021)
- Lifecycle management of subaccounts and application subscriptions may not be possible (from 07:39 UTC on 24 Aug 2021 to 07:49 UTC on 24 Aug 2021)
Posted Aug 24, 2021 - 07:52 UTC
This incident affected: Europe (Frankfurt) [cf-eu10] (All Advisories [cf-eu10]).