Japan (Tokyo) [neo-jp1] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 01:13 UTC on 07 Nov 2020.
Posted Nov 07, 2020 - 01:44 UTC
Identified
Since approximately 01:00 UTC on 07 Nov 2020, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Japan (Tokyo) [neo-jp1]

Impact:
- Mobile Service for SAP Fiori is unavailable
Posted Nov 07, 2020 - 01:15 UTC
This incident affected: Japan (Tokyo) [neo-jp1] (All Advisories [neo-jp1]).