Brazil (São Paulo) [neo-br1] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 07:37 UTC on 17 Mar 2021.
Posted Mar 17, 2021 - 08:16 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.

Start (Updated): 05:30 UTC on 17 Mar 2021
Posted Mar 17, 2021 - 07:35 UTC
Update
The planned maintenance downtime has exceeded past 05:30 UTC on 17 Mar 2021 and we are working to restore the service on priority. Updates will be provided regularly until service is restored.
Posted Mar 17, 2021 - 05:55 UTC
Update
This is part of a planned maintenance downtime from 04:30 UTC to 05:30 UTC on 17 Mar 2021 and we are working to restore the service within the specified time. Updates will be provided if new events warrant.
Posted Mar 17, 2021 - 05:13 UTC
Identified
Since approximately 04:31 UTC on 17 Mar 2021, customers may have experienced a disruption on the SAP Business Technology Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Brazil (São Paulo) [neo-br1]

Impact:
- OData Provisioning is unavailable
Posted Mar 17, 2021 - 04:40 UTC
This incident affected: Brazil (São Paulo) [neo-br1] (All Advisories [neo-br1]).