Europe (Frankfurt) [cf-eu10] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Customers may have experienced sporadic disruptions between 06:51 UTC on 15 Aug 2019 and 07:08 UTC on 15 Aug 2019
Service has been restored as of approximately 07:08 UTC on 15 Aug 2019.
Posted about 1 month ago. Aug 15, 2019 - 08:03 UTC
Identified
Since approximately 06:51 UTC on 15 Aug 2019, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Frankfurt) [cf-eu10]

Impact:
- Applications protected by Authorization & Trust Management (XSUAA) are not accessible
Posted about 1 month ago. Aug 15, 2019 - 07:04 UTC
This incident affected: Europe (Frankfurt) [cf-eu10] (All Advisories [cf-eu10]).