Europe (Frankfurt) [cf-eu10] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 09:56 UTC on 24 Dec 2020.
Posted Dec 24, 2020 - 10:12 UTC
Identified
We are still working to restore service, updates will be provided regularly until service is restored.

Regions (Updated):
- Europe (Frankfurt) [cf-eu10]

Impact (Updated):
- Adding new extensions wouldn't be possible. All other features work as expected.
Posted Dec 24, 2020 - 09:47 UTC
This incident affected: Europe (Frankfurt) [cf-eu10] (All Advisories [cf-eu10]).