Europe (Frankfurt) [neo-eu2] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 07:00 UTC on 19 Dec 2019.
Posted Dec 19, 2019 - 07:09 UTC
Identified
Since approximately 06:21 UTC on 19 Dec 2019, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Frankfurt) [neo-eu2]

Impact:
- Lifecycle management operations for Java applications cannot be executed
Posted Dec 19, 2019 - 06:48 UTC
This incident affected: Europe (Frankfurt) [neo-eu2] (All Advisories [neo-eu2], Lifecycle Management [neo-eu2]).