Europe (Frankfurt) [cf-eu10] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 01:14 UTC on 21 Dec 2021.
Posted Dec 21, 2021 - 01:59 UTC
Update
Service is restored since 01:14 UTC on 21 Dec 2021 and we are monitoring to ensure stability.
Posted Dec 21, 2021 - 01:34 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Dec 21, 2021 - 00:42 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Dec 20, 2021 - 23:46 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Dec 20, 2021 - 22:45 UTC
Identified
Since approximately 21:10 UTC on 20 Dec 2021, you may have experienced an issue. We are working to restore service.

Regions:
- Europe (Frankfurt) [cf-eu10]

Impact:
- Workflow Intelligence scenarios can't be created or updated and confidence level will not be shown in new work items
Posted Dec 20, 2021 - 21:19 UTC
This incident affected: Europe (Frankfurt) [cf-eu10] (All Advisories [cf-eu10]).