UAE (Dubai) [neo-ae1] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 03:26 UTC on 04 Feb 2020.
Posted Feb 04, 2020 - 03:33 UTC
Identified
Since approximately 02:42 UTC on 04 Feb 2020, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- UAE (Dubai) [neo-ae1]

Impact:
- Business Rules service tenants cannot be managed
Posted Feb 04, 2020 - 03:06 UTC
This incident affected: UAE (Dubai) [neo-ae1] (All Advisories [neo-ae1]).