China (Shanghai) [neo-cn1] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 16:02 UTC on 13 Feb 2020.
Posted Feb 13, 2020 - 17:12 UTC
Update
We are still working to restore service and we have involved the ISP provider to troubleshoot. Updates will be provided regularly until service is fully restored.
Posted Feb 13, 2020 - 15:37 UTC
Update
We are still working to restore service, updates will be provided regularly until service is fully restored.
Posted Feb 13, 2020 - 14:34 UTC
Update
We are still working to restore service, updates will be provided regularly until service is fully restored.
Posted Feb 13, 2020 - 13:30 UTC
Update
We are still working to restore service, updates will be provided regularly until service is fully restored.
Posted Feb 13, 2020 - 12:18 UTC
Update
We are still working to restore service, updates will be provided regularly until service is fully restored.
Posted Feb 13, 2020 - 11:11 UTC
Identified
Since approximately 08:24 UTC on 13 Feb 2020, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- China (Shanghai) [neo-cn1]

Impact:
- SAP Cloud Platform Cockpit is not working for Cloud Foundry related environments.
Posted Feb 13, 2020 - 10:11 UTC
This incident affected: China (Shanghai) [neo-cn1] (All Advisories [neo-cn1]).