Canada (Toronto) [neo-ca1] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 22:01 UTC on 13 Feb 2021.
Posted Feb 13, 2021 - 22:17 UTC
Update
Service is restored since 22:01 UTC on 13 Feb 2021 and we are monitoring to ensure stability.
Posted Feb 13, 2021 - 22:13 UTC
Identified
Since approximately 21:48 UTC on 13 Feb 2021, customers may have experienced a disruption on the SAP Business Technology Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Canada (Toronto) [neo-ca1]

Impact:
- Connectivity and connections established with Connectivity are unavailable
Posted Feb 13, 2021 - 22:01 UTC
This incident affected: Canada (Toronto) [neo-ca1] (All Advisories [neo-ca1]).