[Europe (Rot)] Service Advisory
Incident Report for SAP Cloud Platform
Postmortem

Root cause analysis of this incident has been provided for SAP Cloud Platform customers (access requires an authorized S-user ID).

Posted 6 months ago. Feb 13, 2018 - 23:46 UTC

Resolved
Between approximately 10:30 and 16:36 UTC on 28 Jan 2018, customers may have experienced a disruption on the Europe (Rot) region of the SAP Cloud Platform (hana.ondemand.com). Customers may have been unable to access the Portal Service. Service has been restored.
Posted 7 months ago. Jan 28, 2018 - 17:49 UTC
Update
Portal service remains unavailable. Service restoration activities are ongoing and the next update will be issued upon significant event progress.
Posted 7 months ago. Jan 28, 2018 - 15:48 UTC
Update
Since approximately 10:30 UTC on 28 Jan 2018, customers may have experienced a disruption on the Europe (Rot) region of the SAP Cloud Platform (hana.ondemand.com). Customers may be unable to access the Portal Service. Engineers are working on the incident resolution and updates will be provided as events warrant.
Posted 7 months ago. Jan 28, 2018 - 14:38 UTC
Identified
Since approximately 10:30 UTC on 28 Jan 2018, customers may have experienced a disruption on the Europe (Rot) region of the SAP Cloud Platform (hana.ondemand.com). Customers may be unable to access the Portal Service. Engineers have identified the source of the disruption and are working to restore service and updates will be provided as events warrant.
Posted 7 months ago. Jan 28, 2018 - 13:31 UTC
Investigating
Our monitors have indicated a possible disruption on the Europe (Rot) region of the SAP Cloud Platform (hana.ondemand.com) impacting the availability of the Portal Service. Engineers are now investigating and an update will be provided shortly.
Posted 7 months ago. Jan 28, 2018 - 11:24 UTC