Europe (Amsterdam) [neo-eu3] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 08:21 UTC on 10 Dec 2019.
Posted Dec 10, 2019 - 08:41 UTC
Identified
Since approximately 08:10 UTC on 10 Dec 2019, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Amsterdam) [neo-eu3]

Impact:
- A general disruption is impacting the availability of applications and services
Posted Dec 10, 2019 - 08:19 UTC
This incident affected: Europe (Amsterdam) [neo-eu3] (All Advisories [neo-eu3], Region Access [neo-eu3], Cloud Cockpit [neo-eu3], Lifecycle Management [neo-eu3], Web IDE [neo-eu3], Portal Service [neo-eu3], Mobile Services [neo-eu3]).