Europe (Rot) [cf-eu1] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 15:54 UTC on 22 Dec 2019.
Posted Dec 22, 2019 - 16:14 UTC
Identified
Since approximately 13:24 UTC on 22 Dec 2019, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Rot) [cf-eu1]

Impact:
- Customer could not consume docker images and also an installations which involve binaries from Artifactory would not be possible
Posted Dec 22, 2019 - 15:26 UTC
This incident affected: Europe (Rot) [cf-eu1] (All Advisories [cf-eu1]).