Australia (Sydney) [neo-ap1] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Between approximately 15:59 and 17:34 UTC on 25 Jun 2018, customers may have experienced a disruption on the Australia (Sydney) [neo-ap1] region of the SAP Cloud Platform (ap1.hana.ondemand.com). Customers may have been unable to access applications and services due to a network disruption. Service has been restored.
Posted 3 months ago. Jun 25, 2018 - 17:45 UTC
Investigating
Our monitors have indicated a possible disruption on the Australia (Sydney) [neo-ap1] region of the SAP Cloud Platform (ap1.hana.ondemand.com). Engineers are now investigating and an update will be provided shortly.
Posted 3 months ago. Jun 25, 2018 - 16:35 UTC
This incident affected: Australia (Sydney) [neo-ap1] (All Advisories [neo-ap1], Region Access [neo-ap1], Portal Service [neo-ap1]).