Europe (Frankfurt) [neo-eu2] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 04:32 UTC on 27 Mar 2021.
Posted Mar 27, 2021 - 04:47 UTC
Identified
Since approximately 04:24 UTC on 27 Mar 2021, customers may have experienced a disruption on the SAP Business Technology Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Frankfurt) [neo-eu2]

Impact:
- Lifecycle management operations for Java applications cannot be executed
Posted Mar 27, 2021 - 04:33 UTC
This incident affected: Europe (Frankfurt) [neo-eu2] (All Advisories [neo-eu2], Lifecycle Management [neo-eu2]).