Singapore [cf-ap11] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 01:44 UTC on 07 Oct 2021.
Posted Oct 07, 2021 - 01:50 UTC
Identified
Since approximately 01:21 UTC on 07 Oct 2021, customers may have experienced a disruption on the SAP Business Technology Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Singapore [cf-ap11]

Impact:
- Mobile Services functionality is unavailable
Posted Oct 07, 2021 - 01:34 UTC
This incident affected: Singapore [cf-ap11] (All Advisories [cf-ap11], Mobile Services [cf-ap11]).