Europe (Rot) [neo-eu1] - Service Advisory
Incident Report for SAP Cloud Platform
Postmortem

Root cause analysis of this incident has been provided for SAP Cloud Platform customers (access requires an authorized S-user ID).

Posted 7 days ago. Nov 10, 2018 - 01:02 UTC

Resolved
Service has been restored as of approximately 13:22 UTC on 08 Nov 2018.
Posted 9 days ago. Nov 08, 2018 - 13:34 UTC
Investigating
Since approximately 12:45 UTC on 08 Nov 2018, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant. Regions: - Europe (Rot) [neo-eu1]
Impact: - Applications and services may be unavailable
Posted 9 days ago. Nov 08, 2018 - 12:52 UTC
This incident affected: Europe (Rot) [neo-eu1] (All Advisories [neo-eu1]).