Identity Authentication - Canada [ias-az-naca] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 13:58 UTC on 23 Aug 2022.

Start: 13:41 UTC on 23 Aug 2022
End (Updated): 13:58 UTC on 23 Aug 2022

Regions:
- Identity Authentication - Canada [ias-az-naca]

Impact:
- Customers may be unable to log in via their Identity Authentication service tenants [Disruption]
- Identity Authentication applications cannot be created or configured via service broker and subscriptions cannot be created or deleted [Degradation]
Posted Aug 23, 2022 - 14:14 UTC
Update
Service is restored since 13:48 UTC on 23 Aug 2022 and we are monitoring to ensure stability.

Start: 13:41 UTC on 23 Aug 2022
End: 13:48 UTC on 23 Aug 2022

Regions:
- Identity Authentication - Canada [ias-az-naca]

Impact:
- Customers may be unable to log in via their Identity Authentication service tenants [Disruption]
- Identity Authentication applications cannot be created or configured via service broker and subscriptions cannot be created or deleted [Degradation]
Posted Aug 23, 2022 - 14:08 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.

Start: 13:41 UTC on 23 Aug 2022

Regions:
- Identity Authentication - Canada [ias-az-naca]

Impact (Updated):
- Customers may be unable to log in via their Identity Authentication service tenants [Disruption]
- Identity Authentication applications cannot be created or configured via service broker and subscriptions cannot be created or deleted [Degradation]
Posted Aug 23, 2022 - 13:56 UTC
Identified
Since approximately 13:41 UTC on 23 Aug 2022, you may have experienced an issue. We are working to restore service.

Start: 13:41 UTC on 23 Aug 2022

Regions:
- Identity Authentication - Canada [ias-az-naca]

Impact:
- Identity Authentication applications cannot be created or configured via service broker and subscriptions cannot be created or deleted [Degradation]
Posted Aug 23, 2022 - 13:54 UTC
This incident affected: Identity Authentication (Identity Authentication - Canada).