Europe (Frankfurt) [neo-eu2] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 23:00 UTC on 10 Oct 2020.
Posted Oct 10, 2020 - 23:09 UTC
Update
Service is restored since 23:00 UTC on 10 Oct 2020 and we are monitoring to ensure stability.
Posted Oct 10, 2020 - 23:01 UTC
Identified
Since approximately 22:45 UTC on 10 Oct 2020, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Frankfurt) [neo-eu2]

Impact:
- Security configuration changes cannot be made and platform API tokens cannot be issued
- Cloud Platform Cockpit is unable to retrieve complete data from the platform
- Forms by Adobe is unavailable
- Deployment and updating of Multi-Target Applications is unavailable
- Lifecycle management operations for Java applications cannot be executed
- Administration of Mobile Services is unavailable
- Destinations and mail addresses cannot be configured
Posted Oct 10, 2020 - 22:59 UTC
This incident affected: Europe (Frankfurt) [neo-eu2] (All Advisories [neo-eu2], Cloud Cockpit [neo-eu2], Lifecycle Management [neo-eu2], Mobile Services [neo-eu2]).