Identity Authentication - Europe - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 07:21 UTC on 22 Feb 2022.
Posted Feb 22, 2022 - 08:04 UTC
Update
Service is restored since 07:21 UTC on 22 Feb 2022 and we are monitoring to ensure stability.
Posted Feb 22, 2022 - 07:46 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.

Start (Updated): 07:08 UTC on 22 Feb 2022

Impact (Updated):
- Customers may be unable to log in via their Identity Authentication service tenants
Posted Feb 22, 2022 - 07:32 UTC
Identified
Since approximately 07:16 UTC on 22 Feb 2022, you may have experienced an issue. We are working to restore service.

Regions:
- Identity Authentication - Europe

Impact:
- Customers may be unable to log in via their Identity Authentication service tenants
Posted Feb 22, 2022 - 07:29 UTC
This incident affected: Identity Authentication (Identity Authentication - Europe).