Australia (Sydney) [cf-ap10] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 19:35 UTC on 03 Aug 2019.
Posted 20 days ago. Aug 03, 2019 - 19:48 UTC
Update
We are still working to restore service and additional teams have been engaged.

Regions (Updated):
- Australia (Sydney) [cf-ap10]

Impact (Updated):
- Workflow service is unavailable
Posted 20 days ago. Aug 03, 2019 - 18:56 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.

Regions (Updated):
- Australia (Sydney) [cf-ap10]

Impact (Updated):
- Workflow service is unavailable
Posted 20 days ago. Aug 03, 2019 - 17:53 UTC
Identified
Since approximately 16:05 UTC on 03 Aug 2019, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Australia (Sydney) [cf-ap10]

Impact:
- Workflow service is unavailable
Posted 20 days ago. Aug 03, 2019 - 16:46 UTC
This incident affected: Australia (Sydney) [cf-ap10] (All Advisories [cf-ap10]).