Europe (Rot) [cf-eu1] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Between approximately 22:26 UTC on 05 Aug 2018 and 04:51 UTC on 06 Aug 2018, customers may have experienced a disruption on the Europe (Rot) [cf-eu1] region of the SAP Cloud Platform (eu1.hana.ondemand.com). There were infrastructure issues related to open stack which have been fixed and Service has been restored.
Posted 2 months ago. Aug 06, 2018 - 05:50 UTC
Investigating
Our monitors have indicated a possible disruption on the Europe (Rot) [cf-eu1] region of the SAP Cloud Platform (eu1.hana.ondemand.com) impacting lifecycle management operations. Engineers are now investigating and an update will be provided shortly.
Posted 2 months ago. Aug 06, 2018 - 01:22 UTC
This incident affected: Europe (Rot) [cf-eu1] (All Advisories [cf-eu1], Lifecycle Management [cf-eu1]).