Europe (Rot) [neo-eu1] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 11:58 UTC on 14 Nov 2021.
Posted Nov 14, 2021 - 12:07 UTC
Identified
Since approximately 11:48 UTC on 14 Nov 2021, you may have experienced an issue. We are working to restore service.

Regions:
- Europe (Rot) [neo-eu1]

Impact:
- Forms by Adobe is unavailable
Posted Nov 14, 2021 - 11:59 UTC
This incident affected: Europe (Rot) [neo-eu1] (All Advisories [neo-eu1]).