Europe (Rot) [neo-eu1] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
After further investigation we have determined there was no customer impact.
Posted Jun 07, 2021 - 07:03 UTC
Identified
Since approximately 06:15 UTC on 07 Jun 2021, customers may have experienced a disruption on the SAP Business Technology Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Rot) [neo-eu1]

Impact:
- BTP Cockpit is unable to retrieve some data from the platform
Posted Jun 07, 2021 - 06:24 UTC
This incident affected: Europe (Rot) [neo-eu1] (All Advisories [neo-eu1], Cloud Cockpit [neo-eu1]).