Multiple Regions - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Between approximately 09:04 and 12:39 UTC on 13 Feb 2018, customers may have experienced a disruption on multiple regions of the SAP Cloud Platform. Customers may have been unable to perform lifecycle operations such as starting and stopping applications. Network issues, identified earlier have been resolved. Service has been restored.
Posted 6 months ago. Feb 13, 2018 - 12:56 UTC
Update
Our monitors have indicated a possible disruption in multiple regions of the SAP Cloud Platform impacting lifecycle operations such as starting new Java application processes. Running java application processes are not impacted. Network issue has been identified and engineers are currently working to resolve them.
Posted 6 months ago. Feb 13, 2018 - 10:48 UTC
Investigating
Our monitors have indicated a possible disruption on multiple regions of the SAP Cloud Platform impacting lifecycle operations such as creating new Virtual machines (existing Virtual Machines wouldn't be impacted) Engineers are now investigating and an update will be provided shortly.
Posted 6 months ago. Feb 13, 2018 - 09:50 UTC