US East (VA) [cf-us10] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
After further investigation we have determined there was no customer impact.
Posted Jun 03, 2021 - 15:46 UTC
Update
After further investigation we believe there is no impact for SAP BTP customers. We are continuing our investigation to confirm this.
Posted Jun 03, 2021 - 14:57 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.

Start (Updated): 08:13 UTC on 03 Jun 2021

Impact (Updated):
- Kafka service authorization issue has been detected which in result is stopping transaction flow.
Posted Jun 03, 2021 - 14:17 UTC
Identified
Since approximately 13:56 UTC on 03 Jun 2021, customers may have experienced a disruption on the SAP Business Technology Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- US East (VA) [cf-us10]

Impact:
- Kafka service authorization issue has been detected.
Posted Jun 03, 2021 - 14:10 UTC
This incident affected: US East (VA) [cf-us10] (All Advisories [cf-us10]).