Europe (Frankfurt) [neo-eu2] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 03:23 UTC on 04 Jan 2021.
Posted Jan 04, 2021 - 03:34 UTC
Identified
Since approximately 03:14 UTC on 04 Jan 2021, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Frankfurt) [neo-eu2]

Impact:
- OAuth/platform tokens cannot be validated or created
Posted Jan 04, 2021 - 03:26 UTC
This incident affected: Europe (Frankfurt) [neo-eu2] (All Advisories [neo-eu2]).